Hodgy
Wow the forum sure is white. Was this just a Bulletin change or did Ziller chose this look ?

I see the abbreviation glossary is missing.
Quote
Geoff Z
Hi - (this is Tyler, I work with Geoff). We just put in some major upgrades and changes, I'm waiting for feedback from Geoff and Chris and will then work on the fixes, but anything you notice that is missing please let me know and I'll try and get working on it.

Was the abbreviation glossary a post or blog? or?
Quote
Geoff Z
I found it and moved it back - hope that is the right one!
Quote
Hodgy
Geoff Z;n58428 wrote:
I found it and moved it back - hope that is the right one!


Will have to ask Skip as he produced the glossary.

I also see that the members on line do not show at the bottom of the page anymore. You have to click on a link at the top of the page to see who is on line.
Quote
Geoff Z
Yes it is. We were forced into updating. Google called us out and said get it done. I don't understand all of it other than loss of all these years of posts would be devastating. We will get through it in the next few weeks. Chris will need time to sit still and figure it all out. He is over run right now.
Quote
Geoff Z
Added "What's going on" back to all forums at bottom. (Tyler)
Quote
restosud
site seems to log you out if you surf away and come back to it.
Quote
whiteturbo
If it's not broke don't fix it. I loved the old site.
Quote
indianapaul
Hi guys,
Not criticism but this new site is not intuitive at all trying to navigate. I realize I am old and the definition of a luddite but some instruction on navigating the site would be helpful.
Quote
Hodgy
restosud;n58437 wrote:
site seems to log you out if you surf away and come back to it.


Same here.
Quote
restosud
Hodgy;n58446 wrote:


Same here.


the home page makes it seem like you are not logged in but if you go into a subforum then your name pops up as logged in.
the mobile version doesn't seem to work well at all however but need to try some more,so don't quote me quite yet!
Quote
Canada_Guy
One item of note, I used to be able to click on "Todays Posts" and see what had been posted in the last day or so. This was without me logging in.

Now it seems I have to log in before the "Todays Posts" will give a list of recent posts.

Thanks. Change is hard, but inevitable.
Quote
UPS
Just a few days ago:
Quote
UPS
Just a few days ago:

[url]https://web.archive.org/web/20180712060757/http://www.zillerstore.com/forums/[/url]
Quote
Hodgy
As I go through the forum I see a few things missing. No user CP. No photos and pictures. Signature does not appear when you post.
Quote
Hodgy
And I have no subscribed threads.
Quote
Hodgy
And all of the photos on my posts have disappeared. What is going on ?
Quote
BillM
Hodgy;n58618 wrote:
As I go through the forum I see a few things missing. No user CP. No photos and pictures. Signature does not appear when you post.


I believe the use of signatures has to be enabled by the admin. Our signatures for our old posts are not showing up. Once it's enabled, it should all be fixed. That's what I believe from seeing this happen at other vBulletin forums on the internet.
Quote
Cobranut
I'm also not authorized to read my own notifications.
The latest activity button doesn't work.
No way to find the most recent replies without going to every topic and scrolling to the bottom of the last page.

I used to check in most every day, to see if there was anything new I could help with, but not enough hours in the day with all these forum problems.
Quote