durell johnson
have a problem  with is unit 36kw when load is not on the unit  it runs fine but when theload is  on the unit it dips rpm up and down and the lights in the house dim and flickers can anyone tell me the reason gas is ok 
Quote
DougO
Model Number and Serial Number will help greatly and how do you know that the " gas is ok "
Quote
grsthegreat
are you on propane or natrural gas. what size pipe from unit to source of gas. how long is the run of gas piping.
Quote
durell johnson
propane and the serial number  is 9279548 model qt03624gnax
Quote
durell johnson
the gas is fine it's just want when all the ac on along with every thing the load cause the generator  to idle up and down then you hear pop sound when the ac kicks in 
Quote
Peddler
What you describe is almost certainly a gas issue.  The only way we can know how to help you is with a gas pressure reading, Static, cranking, no load and then loaded at the demand regulator.  Also is the propane regulator vented. 
Quote
durell johnson
it runs fine with no load but when those 2 ac comes on the unit starts dipping in and out the gas is fine
Quote
Peddler
What is fine, if we are to help you we need to know the gas pressure at the demand regulator in inches of water column?  What is the amp draw when the AC's kick in?  Is the voltage pulled low enough for the contactors to drop out and then pull back in when the speed recovers? 
Quote
Cobranut
Dude, you're not listening.
Any time an engine has no trouble running without load, but has difficulty when load is applied, it is often a fuel supply issue.
Keep running it like that and you'll likely lean the mixture and burn holes in the pistons or the valve seats.
Quote
durell johnson
it runs fine with out load when one particular  ac turns on it runs like crap
Quote
george6488
People are trying to assist but you won't cooperate. They need specific information from you on the gas supply pressures or you are on your own. "Fine" is not specific information. Good luck.
Quote
durell johnson
am not the unit at the moment will check the gas and get back to you guys
Quote
grsthegreat
Just because it runs fine without a load does not mean it will run fine under load. Every time I’ve run into this issue in the past it has been a gas issue. Usually from a generator Hooked into an existing line in house. Was always fixed by running separate line to pre regulated source and adding a second regulator at the generator.
Quote