rodshop4 Show full post »
78buckshot
Thanks Peddler, how did I forget the ground?
Quote
rodshop4
Hay guys new controller came today before i installed it I come on the form, thank you Buckshot for the info on the red small wire coming from the battery, DUMB ASS ( ME) had them switched around, changed it around an it started up , now what I have is the board flashing all the reds.?
Quote
rodshop4
By the way does it matter which wire goes were on the small studs on the solenoid ? Just making sure I didnt mess them up too. I remember doing it in -23 below weather, haven't used it since .
Quote
murphy
All of the red leds flashing means that the the exercise time hasn't been set.
Quote
rodshop4
I tried to set exercise time ,but to no avail.?
Quote
rodshop4
Muphy , I tried a couple more times to set the exercise time , no good . So with my new controller on the shelf I switched them out , 1st time was a go it ran for 12 minutes or so shut down ,light is green I AM GOOD TO GO . I do now have a controller to send out for repair if any happens to know were to send .Thanks to ALL of U GUYS for the GREAT HELP . I AM UP & RUNNING.

LEON/RODSHOP4 Thanks to ALL
Quote
murphy
Put the unit in Auto.
Push and hold the exercise switch for 5 seconds, then release it.
Wait until the unit starts and runs a complete exercise cycle.
It should now be set.

If you want a different day/time you have to wait until that day/time to set the exercise cycle.
Pulling the fuse on the panel will erase the exercise time.
Quote
78buckshot
The two small studs are for the solenoid coil, wire 56 on either one, wire 0 on the other. Try the exercise switch again, it's normally closed, when you press it the circuit opens momentary.
Quote