gia1
Hi guys can you help me please? when I start my unit up it sounds like it has a very slight miss so i hooked a digital manometer to the test port and it shows 12 inches of water column and drops of slowly this is with unit off. With it on it fluctuates up and down from about 7 to 9 inches of water column and drops even more when load is on unit.
Thanks for any help.

LP
22 kw
Quote
Skip Douglas SkipD
It would be good if you'd list the model and serial number of the generator so the techs who frequent the forums can be sure of what you have.
Skip Douglas
Quote
gia1
Model: 0056380
Serial: 5193544

Thanks guys
Quote
d11gnccer
How far from the generator is the external regulator located? A pressure drop of more than 1" indicated an undersized fuel system and a fluctuating pressure go back to regulator size, type, and location.
Quote
MEC
That model number and SN pulls up a R200B control panel, so GenSevice must be screwed up.

Please explain your LP setup with pipe size and length of run from the tank including any other appliances attached. Is there a regulator at the tank and also one close to the generator?
Quote
78buckshot
gia1, welcome to the forum, I assume your unit is running on natural gas and gas piping is originating from a tee close to the gas meter, is this correct? Can you describe the size and length of the gas pipe?

....

Sorry, I just saw the "LP" in your first post.
Quote
gia1
Only has one regulator it's at the tank will have to check on how far will have to check on monday
Quote
Skip Douglas SkipD
gia1;37627 wrote:
Only has one regulator it's at the tank will have to check on how far will have to check on monday
Pipe size and length is also a very important issue here.
Skip Douglas
Quote
MEC
Forgot to ask you f this was a new install or if it has been installed and running fine until recently.
One thing to check is the regulator due to the weather, could be iced up? The other thing would be the air filter as it could be wet or like Brent ran into with the filter having excessive flame retardant material resulting in a high restriction.
Quote
gia1
MEC;37639 wrote:
Forgot to ask you f this was a new install or if it has been installed and running fine until recently.
One thing to check is the regulator due to the weather, could be iced up? The other thing would be the air filter as it could be wet or like Brent ran into with the filter having excessive flame retardant material resulting in a high restriction.


It's been working fine for over 7 years the pipe size is 3/4" and it's about 25 feet long. I installed a new regulator but nothing changed.
Quote
MEC
I assume your taking this reading from the demand regulator inside the generator?
If so, what is the reading at the tank regulator static and running.
Need to verify fuel before we move on to other things.
Quote
gia1
MEC;37657 wrote:
I assume your taking this reading from the demand regulator inside the generator?
If so, what is the reading at the tank regulator static and running.
Need to verify fuel before we move on to other things.


I'll have to check that out on Monday wont have access to the generator until then thanks for your help.
Quote
gia1
Sorry guys didn't get a chance to get by the generator as yet will post as soon as I do thanks for all the help.
Quote